您的位置:电视游戏 > PSP专区 > PSP教程

插件Popsloader使用教程

责任编辑:新能手 2008-11-16 14:33:00 来源:万宇在线

    PSP系统自从能够模拟PS游戏以来,兼容性的问题就一直伴随着用PSP玩PS游戏的玩家,原因在于部分PS游戏必须要在特定的系统版本下才能正常运行。于是PSP破解的头号人物Dark-Alex就制作了一款叫PopPopsloader的插件来解决这个问题,该插件可以模拟出一个系统版本让某些PS游戏在这个模拟出的版本上来运行,这样就很好的解决了兼容性的问题,以下是PopPopsloader的具体使用方法。

    首先,不同系统的PSP所使用的PopPopsloader是不尽相同的,玩家只要下载相应系统版本所用的PopPopsloader来用就可以了。各版本PopPopsloader下载在文章最后提供。

安装插件:
    将下载来的压缩包进行解压,将解压出的【seplugins】文件夹直接放置在你PSP盘符的根目录下即可。如下图

插件的激活:
   首先进入PSP的恢复模式,方法是先彻底关闭PSP(推开关键3秒),然后按着R键不松开启PSP,就进入了PSP的恢复模式,该菜单下x为确认键,进入Plugins一项,将popsloader.prx [POPS]一项设为Enabled然后返回选择Exit,PSP重新启动,插件激活完成。如下图

插件的使用:

    直接进入你PSP上的PS游戏,插件安装后的第一次运行PS游戏会自动弹出菜单,以后若要调出菜单只要按着R键不松运行PS游戏就可以了。在菜单中选择你要模拟的系统版本按下X键确认就可以了。Original from flash一项是用你PSP本身的系统来引导游戏。具体哪款PS游戏需要哪个版本的系统环境我们的PS图鉴中有交代。常用的有3.03和3.52。OK,现在你的PSP已经解决了对PS游戏的兼容性问题了。祝你玩得愉快。

3.71M33-4用Popsloader 下载
3.80M33-2用Popsloader 下载
5.00M33-2用Popsloader 下载


火热论坛 收藏 打印 关闭